Вопрос по SXL-2000A-RM

обсуждение ИБП серии SMART KING

Moderators: AlexS, artyom, tanych

Post Reply
Message
Author
maxfs79
Posts: 3
Joined: 12:34, 25 May 2007

Вопрос по SXL-2000A-RM

#1 Post by maxfs79 » 12:39, 25 May 2007

Есть следующая связка,
UPS SXL-2000A-RM + блок батарей к нему (батареи 3U Powercom).

Есть след. проблема,
у бесперебойника неработают вентиляторы.
Причем во всех режимах.
Зимой было прохладно, мы думали что оно так и должно быть.
Но летом столкнулись с проблемой, выключился свет,
UPS проработал 30 минут, сильно нагрелся и в итоге отключился.
Вентиляторы не включаются.
При этом пыли нет и вентиляторы внешне нормальные.

В чем может быть проблема ?

WValery
Posts: 834
Joined: 17:51, 20 Sep 2006
Location: Moscow

#2 Post by WValery » 15:58, 29 May 2007

В чём проблема? В том, что не работают вентиляторы :)

А если серьёзно, то должно быть так: вентиляторы работают всегда в автономном режиме (работа от батарей) и в начальный момент зарядки батарей (от 30 минут до 1,5 часов - зависит от степени разряда).
Может всего навсего оторвался провод к вентиляторам, откройте аккуратно верхнюю крышку, разъёмы для вентиляторов находятся близко к микропроцессору.
Хороший ИБП - исправный ИБП :)

maxfs79
Posts: 3
Joined: 12:34, 25 May 2007

#3 Post by maxfs79 » 15:02, 03 Jul 2007

В итоге, UPS мы отвезли в сервисный центр и нам его подчинили. Сказали что у него сгорели транзисторы, которые управляют вентиляторвми :(

WValery
Posts: 834
Joined: 17:51, 20 Sep 2006
Location: Moscow

#4 Post by WValery » 15:53, 03 Jul 2007

Вполне возможно. Я рад, что проблема устранена.
Хороший ИБП - исправный ИБП :)

Post Reply