У меня выпал из платы радиоэлемент

обсуждение ИБП серии SMART KING

Moderators: AlexS, artyom, tanych

Message
Author
Андрей Кучков
Posts: 5
Joined: 13:02, 20 Sep 2016

Re: У меня выпал из платы радиоэлемент

#16 Post by Андрей Кучков » 14:52, 21 Sep 2016

skp1000a wrote:
Андрей Кучков wrote:ну я не спорю
я его вроде как впаял.
мне больше интересно, есть ли разница в расположении ножек на плате или можно любой стороной
и почему у меня теперь диоды на передней морде тускло горят (тут было интересно, есть ли связь) (выяснилось, что крайний правый/нижний горит нормально)
Там на плате ещё таких элементов штук пять. Посмотрите какой стороной они впаяны и сделайте так же. :mrgreen:
я тоже так подумал, но лично у меня они припаяны по разному
Рядом с отверстиями для выводов транзистора на плате нарисована толстая белая линия.
Как думаете, для чего это сделано?
я не знаю

AlexS
Posts: 1004
Joined: 10:44, 03 May 2007
Location: Moscow, Russia, Powercom
Contact:

Re: У меня выпал из платы радиоэлемент

#17 Post by AlexS » 16:00, 21 Sep 2016

Андрей Кучков wrote:
skp1000a wrote:
Андрей Кучков wrote:ну я не спорю
я его вроде как впаял.
мне больше интересно, есть ли разница в расположении ножек на плате или можно любой стороной
и почему у меня теперь диоды на передней морде тускло горят (тут было интересно, есть ли связь) (выяснилось, что крайний правый/нижний горит нормально)
Там на плате ещё таких элементов штук пять. Посмотрите какой стороной они впаяны и сделайте так же. :mrgreen:
я тоже так подумал, но лично у меня они припаяны по разному
Рядом с отверстиями для выводов транзистора на плате нарисована толстая белая линия.
Как думаете, для чего это сделано?
я не знаю
Чтобы правильно вставить транзистор.
Обратите внимание, как вставлены остальные транзисторы относительно белой линии, например Q71.

Андрей Кучков
Posts: 5
Joined: 13:02, 20 Sep 2016

Re: У меня выпал из платы радиоэлемент

#18 Post by Андрей Кучков » 16:05, 21 Sep 2016

хорошо. давайте успокоимся. остыним от эмоций...
мне просто интересно, если я тестово разрядил акк, и он вроде как зарядился, то получается, что впаяно все правильно?
и второе, самое интересное для меня. это поведение индикаторов на передней морде. это взаимосвязано или это другой косяк
или как раз из-за не правильно впаянной детали они так горят?

skp1000a
Posts: 8
Joined: 23:55, 12 Sep 2016

Re: У меня выпал из платы радиоэлемент

#19 Post by skp1000a » 18:26, 21 Sep 2016

Да всё нормально у вас горит, в инструкции можете почитать о назначении ламп.

Андрей Кучков
Posts: 5
Joined: 13:02, 20 Sep 2016

Re: У меня выпал из платы радиоэлемент

#20 Post by Андрей Кучков » 22:43, 21 Sep 2016

да я не не про это
я про то, что после этого действия, лампы стали тускло гореть
раньше они горели ярко

Post Reply