SXL 2000A

обсуждение ИБП серии SMART KING

Moderators: AlexS, artyom, tanych

Post Reply
Message
Author
Sheih
Posts: 3
Joined: 17:41, 15 Apr 2015

SXL 2000A

#1 Post by Sheih » 10:36, 17 Apr 2015

Доброго дня форумчане!
Имеются в наличии 2 ИПБ SXL2000A. Запущены в работу в одно и тоже время, отработали без нареканий 4 года. 3 дня назад произвел замену батарей в обоих (Батареи - CSB 12В*17а\ч, 4 шт в каждом, поменял на такие же), собрал, подключил. Включаю в розетку первый - щелчок реле и тишина... Прошло минут 5, опять щелчок, запуск системы охлаждения, засветился экранчик. Жму ON - запуск, тест, выход в готовность. Далее вкл\выкл - все штатно. А вот с другим все сложнее. Включаю в резетку - щелчок реле - запуск охлаждения-засветился экранчик НО!! - на кнопку ON не реагирует и в готовность не выходит. Дал постоять ночь - нифига. Выключил, проверил АКБ - все ок. Обратно собрал, делаю холодный старт - оп - ИБП запускается. Не выключая, включаю в розетку - все работает. Выключаю, выдергиваю из розетки, втыкаю в розетку и опять щелчок реле - запуск охлаждения-засветился экранчик НО!! - на кнопку ON не реагирует и в готовность не выходит. Выключаю опять, вытаскиваю из розетки, делаю холодный старт - работает. Прошу, если кто сталкивался, поясните в чем прикол??

AlexS
Posts: 1004
Joined: 10:44, 03 May 2007
Location: Moscow, Russia, Powercom
Contact:

Re: SXL 2000A

#2 Post by AlexS » 10:52, 17 Apr 2015

Sheih wrote:Доброго дня форумчане!
Имеются в наличии 2 ИПБ SXL2000A. Запущены в работу в одно и тоже время, отработали без нареканий 4 года. 3 дня назад произвел замену батарей в обоих (Батареи - CSB 12В*17а\ч, 4 шт в каждом, поменял на такие же), собрал, подключил. Включаю в розетку первый - щелчок реле и тишина... Прошло минут 5, опять щелчок, запуск системы охлаждения, засветился экранчик. Жму ON - запуск, тест, выход в готовность. Далее вкл\выкл - все штатно. А вот с другим все сложнее. Включаю в резетку - щелчок реле - запуск охлаждения-засветился экранчик НО!! - на кнопку ON не реагирует и в готовность не выходит. Дал постоять ночь - нифига. Выключил, проверил АКБ - все ок. Обратно собрал, делаю холодный старт - оп - ИБП запускается. Не выключая, включаю в розетку - все работает. Выключаю, выдергиваю из розетки, втыкаю в розетку и опять щелчок реле - запуск охлаждения-засветился экранчик НО!! - на кнопку ON не реагирует и в готовность не выходит. Выключаю опять, вытаскиваю из розетки, делаю холодный старт - работает. Прошу, если кто сталкивался, поясните в чем прикол??
Причина может быть в транзисторе U1.

Sheih
Posts: 3
Joined: 17:41, 15 Apr 2015

Re: SXL 2000A

#3 Post by Sheih » 15:59, 17 Apr 2015

Спасибо за оперативный ответ! Жаль только что без схемы малопонятно.. :)

AlexS
Posts: 1004
Joined: 10:44, 03 May 2007
Location: Moscow, Russia, Powercom
Contact:

Re: SXL 2000A

#4 Post by AlexS » 16:05, 17 Apr 2015

Sheih wrote:Спасибо за оперативный ответ! Жаль только что без схемы малопонятно.. :)
На плате все элементы помечены.
Схема предоставляется исключительно авторизованным СЦ.
Еще хочу предупредить, что самостоятельный ремонт ИБП Вы делаете на свой риск.
Производитель не несет ответственности за возможные последствия самостоятельного
ремонта ИБП. Пожалуйста,учтите, что внутри ИБП может присутствовать опасное напряжение,
даже если он не подключен к электросети. Рекомендуем обращаться за постгарантийным
ремонтом в авторизованные сервисные центры из списка на нашем сайте
http://www.pcm.ru/support/service/

Post Reply