KIN-1000AP - корректно ли проходит проверку при включении?

Обсуждение ИБП серии KING

Moderators: AlexS, artyom, tanych

Post Reply
Message
Author
mikigears
Posts: 5
Joined: 16:30, 05 Jan 2014

KIN-1000AP - корректно ли проходит проверку при включении?

#1 Post by mikigears » 00:46, 06 Jan 2014

Доброго времени суток!

Являюсь обладателем Powercom KIN-1000AP, при включении в сеть ибп всегда переходит в режим тестирования батареи, т.к. это задумал разработчик, тоесть:
- удержание кнопки включения,
- индикация нормальной работы
- переход в режим тестирования (2 сигнала с оранжевой индикацией)
- и возвращается в режим работа от сети с индикацией зеленой лампы.
Это, как я понимаю нормальная проверка, т.к. такой алгоритм я наблюдаю всегда при включении.

Однако стал замечать, что иногда после 2х сигналов (работа от батареи) при начальной проверке, ибп пытается перейти в нормальный режим от сети, и как будто ему что то мешает, - он опять "срывается" на работу от батареи, далее 1-2 сигнала звуковых сигнала (с оранжевой индикацией) и возвращается в нормальный режим.
Т.е. как будто поверка не прошла, но ибп не показал ошибок, и запускает повторную проверку.

Повторные проверки проходят по стандартной схеме.

Нормальная ли это работа или стоит обратиться в сервисный центр?
Чем можно объяснить такие "срывы" начальной проверки.

AlexM
Posts: 2545
Joined: 18:00, 01 Jul 2008

Re: KIN-1000AP - корректно ли проходит проверку при включени

#2 Post by AlexM » 10:07, 06 Jan 2014

Добрый день! Сколько лет ИБП? Пришлите, пожалуйста, в личку серийный номер - проверю дату выпуска.
Alex

AlexM
Posts: 2545
Joined: 18:00, 01 Jul 2008

Re: KIN-1000AP - корректно ли проходит проверку при включени

#3 Post by AlexM » 13:07, 06 Jan 2014

По серийному номеру ИБП "свежий" - изготовлен в июле 2013 года. Попробуйте, пожалуйста, запустить самотестирование отключив от ИБП все оборудование.
Alex

mikigears
Posts: 5
Joined: 16:30, 05 Jan 2014

Re: KIN-1000AP - корректно ли проходит проверку при включени

#4 Post by mikigears » 15:11, 06 Jan 2014

Т.е. Вы предлагаете искать "гуляющую неисправность" но с выключенными потребителями :)
Так я ее могу так ловить месяц, т.к. такие "скачки" я наблюдал за месяц только 2 раза и оба при холодном запуске.
Вопрос состоял, в чем может быть причина такого поведения и нормально ли это для алгоритма самодиагонстики?

AlexM
Posts: 2545
Joined: 18:00, 01 Jul 2008

Re: KIN-1000AP - корректно ли проходит проверку при включени

#5 Post by AlexM » 11:56, 07 Jan 2014

Все таки напишите, пожалуйста, какое оборудование у Вас подключено к ИБП ?
Alex

mikigears
Posts: 5
Joined: 16:30, 05 Jan 2014

Re: KIN-1000AP - корректно ли проходит проверку при включени

#6 Post by mikigears » 07:16, 09 Jan 2014

Подключен ПК и монитор, нагрузка 10-15%
Картину эту начал наблюдать чаще, теперь 80% холодного старта так проходит.

AlexM
Posts: 2545
Joined: 18:00, 01 Jul 2008

Re: KIN-1000AP - корректно ли проходит проверку при включени

#7 Post by AlexM » 10:10, 09 Jan 2014

Какой блок питания установлен в ПК?
Alex


AlexM
Posts: 2545
Joined: 18:00, 01 Jul 2008

Re: KIN-1000AP - корректно ли проходит проверку при включени

#9 Post by AlexM » 11:59, 10 Jan 2014

Возможно секрет в активном корректоре мощности блока питания. Посмотрите, пожалуйста, эту тему на форуме http://forum.pcm.ru/viewtopic.php?f=1&t=478
Alex

mikigears
Posts: 5
Joined: 16:30, 05 Jan 2014

Re: KIN-1000AP - корректно ли проходит проверку при включени

#10 Post by mikigears » 07:16, 11 Jan 2014

Так речь идет не о работе под нагрузкой, а только о тестировании батарей.

AlexM
Posts: 2545
Joined: 18:00, 01 Jul 2008

Re: KIN-1000AP - корректно ли проходит проверку при включени

#11 Post by AlexM » 14:23, 12 Jan 2014

При выполнении самотестирования нагрузка кратковременно переходит на работу от аккумуляторов.
Alex

Post Reply