Автостарт компьютера после включения сетевого питания

Обсуждение ИБП серии KING

Moderators: AlexS, artyom, tanych

Post Reply
Message
Author
Zorro
Posts: 6
Joined: 07:33, 07 Mar 2012

Автостарт компьютера после включения сетевого питания

#1 Post by Zorro » 23:01, 14 Mar 2012

При отключении электричества ИБП (KIN-1000AP) держит 10 минут и даёт команду на выключение компьютера, потом ещё через пару минут ИБП отрубается и входит в спячку
Когда электричество возобновляется ИБП подаёт электричество - но компьютер сам не включается, для запуска нужно нажать кнопку подачи питания (Power).

В мануале ИБП советует:
Чтобы позволить UPSMON-Plus контролировать включение компьютера необходимо установить в BIOS Вашего компьютера состояние Power On. В большинстве случаев Вам необходимо войти в установки BIOS и задать состояние Power On по умолчанию.
Но у меня функция "Restore on AC Power Loss" не актуальна - так как она срабатывает при резком обрыве питания, а в моём случае идёт стандартное выключение компьютера.

Нужно сделать так чтоб при подаче питания компьютер стартовал сразу.
вот кое-что нарисовал:
Image

две реле (5 вольт),
при выключенном состоянии между +5vcb и 5v создаётся напряжение 5 вольт (за счёт сопротивления на минус в материнской плате ),
этого достаточно чтоб сработало реле S1 и замкнула PWRBTN (кнопка питания) на запуск системы.
реле S2 служит защитой от запуска компьютера при отсутствии сетевого питания, и управляется ИБП ( выход контроля для дополнительного оповещения "Нет сетевого питания" (контакт на массу)),

Вот только почему-то контакт от ИБП "Нет сетевого питания" (контакт на массу POWER FAILURE (2-й контакт)) не полноценно срабатывает на массу и реле S2 не срабатывает
Image

AlexM
Posts: 2545
Joined: 18:00, 01 Jul 2008

Re: Автостарт компьютера после включения сетевого питания

#2 Post by AlexM » 23:13, 14 Mar 2012

Добрый день,
А мультиметром проверяли? Замыкание на землю происходит?
Alex

Zorro
Posts: 6
Joined: 07:33, 07 Mar 2012

Re: Автостарт компьютера после включения сетевого питания

#3 Post by Zorro » 00:43, 15 Mar 2012

проверял
при отсутствии сетевого питания
напряжение на реле S2 - 2.5v. (не достаточно)
сопротивление на массу 100 ом

AlexM
Posts: 2545
Joined: 18:00, 01 Jul 2008

Re: Автостарт компьютера после включения сетевого питания

#4 Post by AlexM » 10:15, 15 Mar 2012

Проверьте, пожалуйста, контакты разъема отключив Вашу схему. Если контакт 2 не замыкается на массу при отсутствии сетевого напряжения - какой кабель входил в комплект ИБП? Если бежевый кабель 721-9266-DD8, то возможна другая распиновка контактов разъема (контакт 6 вместо 2го). Пришлите, пожалуйста, email в личку - вышлю Вам подробное описание.
Alex

Zorro
Posts: 6
Joined: 07:33, 07 Mar 2012

Re: Автостарт компьютера после включения сетевого питания

#5 Post by Zorro » 02:49, 16 Mar 2012

контакт 2 замыкается на массу (то-есть на контакт 4) при отсутствии сетевого напряжения - вот только не 100% замкнут, измерение показывает сопротивлением 600 ом
возможно всему виной - U6 (Optocoupler TLP521)? я не знаю их параметры
кабель здесь не причём, я сам его спаял по схеме (Бежевый, KIN v4.2, серии KIN-1000AP выпуска 2001 года)
программа UPSMON Plus v 2.64 работает отлично

Zorro
Posts: 6
Joined: 07:33, 07 Mar 2012

Re: Автостарт компьютера после включения сетевого питания

#6 Post by Zorro » 21:08, 25 Mar 2012

Проблему решил использовав s2 герконовое реле (сопротивление обмотки 800 Ом)

Post Reply