Форумы POWERCOM

сообщество пользователей ИБП POWERCOM
Текущее время: 07:23, 20 фев 2018

Часовой пояс: UTC + 4 часа




Начать новую тему Ответить на тему  [ Сообщений: 3 ] 
Автор Сообщение
 Заголовок сообщения: KIN-1000AP RM не включается.
СообщениеДобавлено: 15:31, 31 янв 2018 
Не в сети

Зарегистрирован: 13:24, 17 ноя 2017
Сообщения: 2
Здравия желаю.
По своей трудовой деятельности пришлось столкнуться с данным(и) ИБП.
Занимаюсь ремонтом банкоматного оборудования и соответственно в банкоматы устанавливаем данные ИБП.
Пришел с неисправностью не включается.
В ходе диагностики установил что был удар или падение ИБП на лицевую часть.
Произошло смещение платы, и замыкание печатных проводников силовых ключей на корпус ИБП.(замкнуло на болты крепления
металлического упора АКБ.
Выгорели катушка L4,диоды D11, D8.Заменил на заведомо исправные.
На выключатель питания не реагировал, на включение в сеть щелкал релле RY1,RY2.
Заменил составной ключ схемы включения ,Q1,Q2. Q1 маркировка скорее всего BC647 был пробит переход Б-Э.
После замены кратковремменно в момент включения выключаетля стало появляться 19В на входе линейного
стабилизатора U10.
Заменил U10(12В) и U11(5В). Так же заменил процессор.Снял с другой платы с такой же прошивкой.В старом было кз по питания.
Теперь при включении выключателя питания кратковременно щелкает какое то реле и все.Не зависимо от того подключено 220В или нет.
Куда подскажете копать дальше?

УПД.
Передернул процессор и ИБП начал включаться.Загорается зеленый светодиод. Успевает моргнуть 4 раза и ИБП отключается.
При этом начинает работать инвертор.Появляется 220 на выходе. С сетью тоже самое. При отключеной АКБ, и включении выключателя питания /ИБП циклически пытается стартануть.


Последний раз редактировалось kt3102em 17:52, 31 янв 2018, всего редактировалось 1 раз.

Вернуться к началу
 Профиль  
 
 Заголовок сообщения: Re: KIM-1000AP RM не включается.
СообщениеДобавлено: 17:15, 31 янв 2018 
Не в сети

Зарегистрирован: 10:44, 03 май 2007
Сообщения: 994
Откуда: Moscow, Russia, Powercom
kt3102em писал(а):
Здравия желаю.
По своей трудовой деятельности пришлось столкнуться с данным(и) ИБП.
Занимаюсь ремонтом банкоматного оборудования и соответственно в банкоматы устанавливаем данные ИБП.
Пришел с неисправностью не включается.
В ходе диагностики установил что был удар или падение ИБП на лицевую часть.
Произошло смещение платы, и замыкание печатных проводников силовых ключей на корпус ИБП.(замкнуло на болты крепления
металлического упора АКБ.
Выгорели катушка L4,диоды D11, D8.Заменил на заведомо исправные.
На выключатель питания не реагировал, на включение в сеть щелкал релле RY1,RY2.
Заменил составной ключ схемы включения ,Q1,Q2. Q1 маркировка скорее всего BC647 был пробит переход Б-Э.
После замены кратковремменно в момент включения выключаетля стало появляться 19В на входе линейного
стабилизатора U10.
Заменил U10(12В) и U11(5В). Так же заменил процессор.Снял с другой платы с такой же прошивкой.В старом было кз по питания.
Теперь при включении выключателя питания кратковременно щелкает какое то реле и все.Не зависимо от того подключено 220В или нет.
Куда подскажете копать дальше?

УПД.
Передернул процессор и ИБП начал включаться.Загорается зеленый светодиод. Успевает моргнуть 4 раза и ИБП отключается.
При этом начинает работать инвертор.Появляется 220 на выходе. С сетью тоже самое. При отключеной АКБ, и включении выключателя питания /ИБП циклически пытается стартануть.

1. Не KIM-1000AP RM, а KIN-1000AP RM/
2. Без аккумуляторов данный ИБП не запускается.
3. Начинать нужно с режима работы ИБП от батарей и только после того, как ИБП работает от батарей,
переходить к режиму работы от сети. Так проще найти причину.
Если при включении от аккумуляторов напряжение на последних "проседает" ниже 15.75 вольта, ИБП выключится.
В этом случае или плохие аккумуляторы (или один из них) или слишком большой ток при запуске ИБП.
В первом случае проверь КАЖДЫЙ аккумулятор под нагрузкой, например резистор 1 ом 100 ватт
(по скорости радения напряжения на концах аккумулятора).
Во втором случае - начать с прозвонки элементов инвртора.
4. Если сгорела L4, то нужно проверить/прозвонить:
T1, R21 и R22 (3.1 om), D9, D14, U7
5. Q1 и Q2 - C945 . На работу ИБП не влияют, это сигналы RS-232 (CN2)
6. При работе от батарей срабатывает реле RY4, RY7 (проверить Q10, Q11)
7. При работе от сети - RY6 (проверить Q13, Q14, Q15, Q16, ZD1, ZD4, ZD8, D18, C11, C17), RY4, RY7
8. Проверить F1 (0.1/1W)


Вернуться к началу
 Профиль  
 
 Заголовок сообщения: Re: KIM-1000AP RM не включается.
СообщениеДобавлено: 19:35, 31 янв 2018 
Не в сети

Зарегистрирован: 13:24, 17 ноя 2017
Сообщения: 2
AlexS писал(а):
kt3102em писал(а):
Здравия желаю.
По своей трудовой деятельности пришлось столкнуться с данным(и) ИБП.
Занимаюсь ремонтом банкоматного оборудования и соответственно в банкоматы устанавливаем данные ИБП.
Пришел с неисправностью не включается.
В ходе диагностики установил что был удар или падение ИБП на лицевую часть.
Произошло смещение платы, и замыкание печатных проводников силовых ключей на корпус ИБП.(замкнуло на болты крепления
металлического упора АКБ.
Выгорели катушка L4,диоды D11, D8.Заменил на заведомо исправные.
На выключатель питания не реагировал, на включение в сеть щелкал релле RY1,RY2.
Заменил составной ключ схемы включения ,Q1,Q2. Q1 маркировка скорее всего BC647 был пробит переход Б-Э.
После замены кратковремменно в момент включения выключаетля стало появляться 19В на входе линейного
стабилизатора U10.
Заменил U10(12В) и U11(5В). Так же заменил процессор.Снял с другой платы с такой же прошивкой.В старом было кз по питания.
Теперь при включении выключателя питания кратковременно щелкает какое то реле и все.Не зависимо от того подключено 220В или нет.
Куда подскажете копать дальше?

УПД.
Передернул процессор и ИБП начал включаться.Загорается зеленый светодиод. Успевает моргнуть 4 раза и ИБП отключается.
При этом начинает работать инвертор.Появляется 220 на выходе. С сетью тоже самое. При отключеной АКБ, и включении выключателя питания /ИБП циклически пытается стартануть.

1. Не KIM-1000AP RM, а KIN-1000AP RM/
2. Без аккумуляторов данный ИБП не запускается.
3. Начинать нужно с режима работы ИБП от батарей и только после того, как ИБП работает от батарей,
переходить к режиму работы от сети. Так проще найти причину.
Если при включении от аккумуляторов напряжение на последних "проседает" ниже 15.75 вольта, ИБП выключится.
В этом случае или плохие аккумуляторы (или один из них) или слишком большой ток при запуске ИБП.
В первом случае проверь КАЖДЫЙ аккумулятор под нагрузкой, например резистор 1 ом 100 ватт
(по скорости радения напряжения на концах аккумулятора).
Во втором случае - начать с прозвонки элементов инвртора.
4. Если сгорела L4, то нужно проверить/прозвонить:
T1, R21 и R22 (3.1 om), D9, D14, U7
5. Q1 и Q2 - C945 . На работу ИБП не влияют, это сигналы RS-232 (CN2)
6. При работе от батарей срабатывает реле RY4, RY7 (проверить Q10, Q11)
7. При работе от сети - RY6 (проверить Q13, Q14, Q15, Q16, ZD1, ZD4, ZD8, D18, C11, C17), RY4, RY7
8. Проверить F1 (0.1/1W)


1.Исправил.
2.Это я понял.
3.Проверю.
4.Проверю.
5.Не правильно указал позиции.Списывал со схемы из интернета для другой модели. Я имел ввиду составной транзистор на подачу напряжения с АКБ на линейные стабилизаторы.Эта часть схемы восстановлена и работает.
6.Проверю.
7.Проверю.
8.Все предохранители на плате целые.

Благодарю Вас за информацию. По этой теме ее так мало в интернете.


Вернуться к началу
 Профиль  
 
Показать сообщения за:  Поле сортировки  
Начать новую тему Ответить на тему  [ Сообщений: 3 ] 

Часовой пояс: UTC + 4 часа


Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 2


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти:  
Создано на основе phpBB® Forum Software © phpBB Group
Русская поддержка phpBB
[ Time : 0.079s | 13 Queries | GZIP : Off ]