PowerCom IMD-2000 - пищит

Обсуждение ИБП серии IMPERIAL

Moderators: AlexS, artyom, tanych

Post Reply
Message
Author
aheart82
Posts: 2
Joined: 21:59, 02 Nov 2014

PowerCom IMD-2000 - пищит

#1 Post by aheart82 » 11:25, 05 Nov 2014

Поставил UPSMON Plus v 2.92 в настройках ставлю выключить звук , хоть по времени, хоть по умолчанию), соединен комп через usb, но упс все равно начинает пищать.
Начинает происходить писк скорее всего что в доме падает напряжение ниже 210 ( хотя не уверен, просто замечал что бывало 214, 212 до писка).
Писк постоянный, на графике ничего в этот момент не происходит, на упсе моргает статус аккумов. Это происходит бесконечно.

Нажимаю один раз кнопку и писк прекращается, а на графике вижу, что начинается уменьшаться заряд аккумов, через 2 секунды всплывающее окно оповещает, что ТЕСТ пройден и аккумы потом начинают пополняться. На упсе от 212 вольт и выше.

Т.е как я понимаю происходит кратковременный спад напряжения и упс начинает пищать ,хотя вольтаж уже восстановился сразу.

Что можно сделать, чтобы упс не пищал и возвращался сам в нормальное положение ( не моргал), всё равно ведь во время такого писка он не кушает аккумы?

AlexS
Posts: 1010
Joined: 10:44, 03 May 2007
Location: Moscow, Russia, Powercom
Contact:

Re: PowerCom IMD-2000 - пищит

#2 Post by AlexS » 12:21, 05 Nov 2014

aheart82 wrote:Поставил UPSMON Plus v 2.92 в настройках ставлю выключить звук , хоть по времени, хоть по умолчанию), соединен комп через usb, но упс все равно начинает пищать.
Начинает происходить писк скорее всего что в доме падает напряжение ниже 210 ( хотя не уверен, просто замечал что бывало 214, 212 до писка).
Писк постоянный, на графике ничего в этот момент не происходит, на упсе моргает статус аккумов. Это происходит бесконечно.

Нажимаю один раз кнопку и писк прекращается, а на графике вижу, что начинается уменьшаться заряд аккумов, через 2 секунды всплывающее окно оповещает, что ТЕСТ пройден и аккумы потом начинают пополняться. На упсе от 212 вольт и выше.

Т.е как я понимаю происходит кратковременный спад напряжения и упс начинает пищать ,хотя вольтаж уже восстановился сразу.

Что можно сделать, чтобы упс не пищал и возвращался сам в нормальное положение ( не моргал), всё равно ведь во время такого писка он не кушает аккумы?
Проблема, скорее всего, в повышенном напряжении на аккумуляторах.
Если ИБП на гарантии, то Вам нужно обратиться в авторизованный СЦ:
http://www.pcm.ru/support/service/

aheart82
Posts: 2
Joined: 21:59, 02 Nov 2014

Re: PowerCom IMD-2000 - пищит

#3 Post by aheart82 » 12:34, 05 Nov 2014

может быть в этом проблема?
старый один акк не заряжался даже сторонними средствами , выдавал максимум 3 В

поменял родные акки на tinko.ru/p-008040.html ( Top power 12 В, 7 Ач)
но 2,5 месяца все было норм


1 )если так, то посоветуйте нормальную замену, потому как родные Yuasa 12V9Ah уже не в продаже
2) почему в программе то не выключается звук ? я бы просто его выключил и не парился бы

AlexS
Posts: 1010
Joined: 10:44, 03 May 2007
Location: Moscow, Russia, Powercom
Contact:

Re: PowerCom IMD-2000 - пищит

#4 Post by AlexS » 12:51, 05 Nov 2014

aheart82 wrote:может быть в этом проблема?
старый один акк не заряжался даже сторонними средствами , выдавал максимум 3 В

поменял родные акки на tinko.ru/p-008040.html ( Top power 12 В, 7 Ач)
но 2,5 месяца все было норм


1 )если так, то посоветуйте нормальную замену, потому как родные Yuasa 12V9Ah уже не в продаже
2) почему в программе то не выключается звук ? я бы просто его выключил и не парился бы
1. Для замены мы рекомендуем аккумуляторы CSB HR1234W F2 или Yuasa NPW45-12, но но можно использовать и аккумуляторы
других производителей (SVEN, Delta, FIAMM, BB Battery, Panasonic, Ventura и т.п.) с аналогичными параметрами (12В 9А/ч).
2. Звук не выключается потому, что процессор ИБП фиксирует ошибку (высокое напряжение зарядника, перегрузка ИБП и т.п)

Aliraza70
Posts: 1
Joined: 11:24, 09 Apr 2015

Re: PowerCom IMD-2000 - пищит

#5 Post by Aliraza70 » 12:57, 09 Apr 2015

дело действительно оказалось в батарее, хотя и "новая" она, выпуск у неё 2010 года оказался????

mikinik
Posts: 2
Joined: 00:18, 13 May 2015

Re: PowerCom IMD-2000 - пищит

#6 Post by mikinik » 22:12, 15 May 2015

AlexS, та же самая проблема на imd2000ap. подскажите это дело в аккумуляторах или с бесперебойником самим проблемы. заменил 3 месяца назад родные акки на CSB HR1234W F2, и вот сейчас началось тоже самое что и у тс, непрерывный писк и моргание шкалы заряда аккумуляторов. замерял напряжение на них, показывает 14 вольт, даже немного больше.

AlexS
Posts: 1010
Joined: 10:44, 03 May 2007
Location: Moscow, Russia, Powercom
Contact:

Re: PowerCom IMD-2000 - пищит

#7 Post by AlexS » 17:19, 16 May 2015

mikinik wrote:AlexS, та же самая проблема на imd2000ap. подскажите это дело в аккумуляторах или с бесперебойником самим проблемы. заменил 3 месяца назад родные акки на CSB HR1234W F2, и вот сейчас началось тоже самое что и у тс, непрерывный писк и моргание шкалы заряда аккумуляторов. замерял напряжение на них, показывает 14 вольт, даже немного больше.
Дело не в аккумуляторах, а в напряжении зарядного устройства - оно завышено.
Напряжение заряда нужно уменьшить до 13.75-13.79 вольта на один аккумулятор ( суммарное на два аккумулятор - 27.5-27.58 вольт)
Регулируется переменным резистором VR1.
http://forum.pcm.ru/viewtopic.php?f=4&t ... VR1#p79926

mikinik
Posts: 2
Joined: 00:18, 13 May 2015

Re: PowerCom IMD-2000 - пищит

#8 Post by mikinik » 20:10, 16 May 2015

спасибо большое за ответ!

Horgi
Posts: 2
Joined: 14:24, 24 Nov 2015

Re: PowerCom IMD-2000 - пищит

#9 Post by Horgi » 11:39, 25 Nov 2015

AlexS wrote:
mikinik wrote:AlexS, та же самая проблема на imd2000ap. подскажите это дело в аккумуляторах или с бесперебойником самим проблемы. заменил 3 месяца назад родные акки на CSB HR1234W F2, и вот сейчас началось тоже самое что и у тс, непрерывный писк и моргание шкалы заряда аккумуляторов. замерял напряжение на них, показывает 14 вольт, даже немного больше.
Дело не в аккумуляторах, а в напряжении зарядного устройства - оно завышено.
Напряжение заряда нужно уменьшить до 13.75-13.79 вольта на один аккумулятор ( суммарное на два аккумулятор - 27.5-27.58 вольт)
Регулируется переменным резистором VR1.
http://forum.pcm.ru/viewtopic.php?f=4&t ... VR1#p79926
Та-же проблема imd-2000, деградировали батарейки с начала года, стал пищать,
поставил новые YUASA REW45-12, все-равно пищит.
Сейчас посмотрел, заряд растет до 32.5В и выше, на кручение переменного вообще не реагирует. :(

AlexS
Posts: 1010
Joined: 10:44, 03 May 2007
Location: Moscow, Russia, Powercom
Contact:

Re: PowerCom IMD-2000 - пищит

#10 Post by AlexS » 12:44, 25 Nov 2015

Horgi wrote:
AlexS wrote:
mikinik wrote:AlexS, та же самая проблема на imd2000ap. подскажите это дело в аккумуляторах или с бесперебойником самим проблемы. заменил 3 месяца назад родные акки на CSB HR1234W F2, и вот сейчас началось тоже самое что и у тс, непрерывный писк и моргание шкалы заряда аккумуляторов. замерял напряжение на них, показывает 14 вольт, даже немного больше.
Дело не в аккумуляторах, а в напряжении зарядного устройства - оно завышено.
Напряжение заряда нужно уменьшить до 13.75-13.79 вольта на один аккумулятор ( суммарное на два аккумулятор - 27.5-27.58 вольт)
Регулируется переменным резистором VR1.
http://forum.pcm.ru/viewtopic.php?f=4&t ... VR1#p79926
Та-же проблема imd-2000, деградировали батарейки с начала года, стал пищать,
поставил новые YUASA REW45-12, все-равно пищит.
Сейчас посмотрел, заряд растет до 32.5В и выше, на кручение переменного вообще не реагирует. :(
Замените резистор, но лучше обратитесь в авторизованный СЦ:
http://www.pcm.ru/support/service/

Horgi
Posts: 2
Joined: 14:24, 24 Nov 2015

Re: PowerCom IMD-2000 - пищит

#11 Post by Horgi » 14:11, 25 Nov 2015

AlexS wrote:
Horgi wrote: Та-же проблема imd-2000, деградировали батарейки с начала года, стал пищать,
поставил новые YUASA REW45-12, все-равно пищит.
Сейчас посмотрел, заряд растет до 32.5В и выше, на кручение переменного вообще не реагирует. :(
Замените резистор, но лучше обратитесь в авторизованный СЦ:
http://www.pcm.ru/support/service/
Спасибо, так-же подозревал конец резистору.
Но позвонил в сц, пообщался с очень адекватным человеком.
Он сказал что регулировать надо без батареек, у них своя инерция.
открутил сейчас немного вниз, смотрю пока за зарядом.
Везти в СЦ все-же не сильно приятная история, даже не смотря что он относительно рядом.

AlexS
Posts: 1010
Joined: 10:44, 03 May 2007
Location: Moscow, Russia, Powercom
Contact:

Re: PowerCom IMD-2000 - пищит

#12 Post by AlexS » 14:29, 25 Nov 2015

Horgi wrote:
AlexS wrote:
Horgi wrote: Та-же проблема imd-2000, деградировали батарейки с начала года, стал пищать,
поставил новые YUASA REW45-12, все-равно пищит.
Сейчас посмотрел, заряд растет до 32.5В и выше, на кручение переменного вообще не реагирует. :(
Замените резистор, но лучше обратитесь в авторизованный СЦ:
http://www.pcm.ru/support/service/
Спасибо, так-же подозревал конец резистору.
Но позвонил в сц, пообщался с очень адекватным человеком.
Он сказал что регулировать надо без батареек, у них своя инерция.
открутил сейчас немного вниз, смотрю пока за зарядом.
Везти в СЦ все-же не сильно приятная история, даже не смотря что он относительно рядом.
Конечно, регулировать надо (и я писал уже об этом где-то на форуме) отсоединив один из проводов, идущих к аккумуляторам
(например, плюсовой красный), и установить по мультиметру/вольтметру напряжение заряда 27.5-27.58 вольт.

Simonson
Posts: 1
Joined: 18:20, 21 Oct 2017

Re: PowerCom IMD-2000 - пищит

#13 Post by Simonson » 00:43, 24 Oct 2017

Приветствую всех участников.
Up-ну темку.
ИБП ранее бывал в ремонте. После очередного краха в СЦ заменили "маму". Совместно мной были заменены аккумуляторы. Прошло чуть более 2-х лет. Аппарат стал резко терять ресурс автономки вплоть до полного отключения.
В деградации обоих АКБ не было сомнений, т.к. под нагрузкой (лампа фары 55Вт) на них падает напряжение до 10-10,5 В. При работе были горячими, напряжение заряда на каждом из них них было 14 и 13,7. При отключении быстро садилось до 12..12,5В.
Установил новые. Напряжение заряда было около 28В. Через 6 часов ИБП запищал и заморгал индикатор уровня заряда.
После "теста" сигнал пропадал на несколько минут. Вскрытие показало уровень напряжения заряда на АКБ 32В.
После прочтения текущей и http://forum.pcm.ru/viewtopic.php?f=4&t ... VR1#p79926 тем изучил состояние V1. Проверки проводил в режиме Standby. Регулировка ничего не дала. Замер резистора показывал от 50к до 150к, что сильно разнилось с требуемым 500. В замен установил 1к. Чего-то заработало. Писали, что устанавливать напряжение надо при отключённых батареях. НО! Напряжение на LM317 регулируется. На входе 35,5В, на выходе установил 27,4В. Однако, после D9 (как и на BAT+) напряжение уже 32,2В. При отключении 220В скачок до 44В и ме-е-е-дленно садится (чёт-то не пойму, откуда паразит и где та ёмкость). ИБП не запускается пока не разрядишь эту ёмкость. Понятно, что паразит тянет через транс, красный с BAT+. Но в какую часть схемы оно попадает с другой стороны транса не пойму.

Post Reply