Проблема с BNT-400AP

Обсуждение ИБП серии Black Knight

Moderators: AlexS, artyom, tanych

Post Reply
Message
Author
avatar666
Posts: 3
Joined: 13:02, 17 Nov 2016

Проблема с BNT-400AP

#1 Post by avatar666 » 14:04, 17 Nov 2016

Есть проблема с ИБП Powercom BNT-400AP, помогите найти, в чем дело.
Сначала был дефект - непрерывный писк после включения.
Нашел неисправный дроссель L1 и стабилизатор Q21 LM317.
После замены деталей начались чудеса :
1) когда ИБП выключен и, если включаю в него сеть 220в, слышно щелчок реле RY4, включается заряд на батареи.
2) вытаскиваю сетевой шнур (реле выключается) и снова вставляю, реле уже не щелкает и заряд на батареи не идет.
3) включаю ИБП, он сразу переходит на режим от батарей и не видит сеть 220 и заряд не идет.
4) выключаю ИБП, заряд на батареи снова идет.
Проверял R87, R86, D15, Q25, Q16, Q6, R64, R38, D24, D26, D8, D9, ZD1 и ZD2 при прямой прозвонке показывают падение напряжения около 700 мВ, при обратной - бесконечность.
Напишу замеры напряжений, может, подскажите что-нибудь.
Когда ИБП выключен, сеть подключена и идет заряд на батареи:
C13 – 12,5 v
Катод ZD2 – 0,8 v
Катод ZD1 – 40 v
Вход LM317 – 18 v
Выход LM317 – 14 v
Управляющий контакт LM317 – 12,5 v
Когда ИБП включен и подключена сеть:
C13 – 16 v
Катод ZD2 – 16 v
Катод ZD1 – 40 v
Вход LM317 – 30 v
Выход LM317 – 9,3 v
Управляющий контакт LM317 – 8 v
На резисторе R6 появляется 5 v

на всякий случай прикреплю схему
https://yadi.sk/i/F10gNAsBypqpY

AlexS
Posts: 1008
Joined: 10:44, 03 May 2007
Location: Moscow, Russia, Powercom
Contact:

Re: Проблема с BNT-400AP

#2 Post by AlexS » 17:16, 17 Nov 2016

avatar666 wrote:Есть проблема с ИБП Powercom BNT-400AP, помогите найти, в чем дело.
Сначала был дефект - непрерывный писк после включения.
Нашел неисправный дроссель L1 и стабилизатор Q21 LM317.
После замены деталей начались чудеса :
1) когда ИБП выключен и, если включаю в него сеть 220в, слышно щелчок реле RY4, включается заряд на батареи.
2) вытаскиваю сетевой шнур (реле выключается) и снова вставляю, реле уже не щелкает и заряд на батареи не идет.
3) включаю ИБП, он сразу переходит на режим от батарей и не видит сеть 220 и заряд не идет.
4) выключаю ИБП, заряд на батареи снова идет.
Проверял R87, R86, D15, Q25, Q16, Q6, R64, R38, D24, D26, D8, D9, ZD1 и ZD2 при прямой прозвонке показывают падение напряжения около 700 мВ, при обратной - бесконечность.
Напишу замеры напряжений, может, подскажите что-нибудь.
Когда ИБП выключен, сеть подключена и идет заряд на батареи:
C13 – 12,5 v
Катод ZD2 – 0,8 v
Катод ZD1 – 40 v
Вход LM317 – 18 v
Выход LM317 – 14 v
Управляющий контакт LM317 – 12,5 v
Когда ИБП включен и подключена сеть:
C13 – 16 v
Катод ZD2 – 16 v
Катод ZD1 – 40 v
Вход LM317 – 30 v
Выход LM317 – 9,3 v
Управляющий контакт LM317 – 8 v
На резисторе R6 появляется 5 v

на всякий случай прикреплю схему
https://yadi.sk/i/F10gNAsBypqpY
Непрерывный писк после включения:
http://forum.pcm.ru/viewtopic.php?f=3&t=34865
http://forum.pcm.ru/viewtopic.php?f=3&t=34801
1. Так и должно быть.
2. При этом крышка корпуса закрыта или на плату ИБП падает свет?
Если плата открыта, закройте ее от света.
3. Вы пытаетесь отремонтировать ИБП BNT-400AP по схеме ИБП IMP/IMD-425?
Проверьте/замените следующие элементы:
М/с U5, R34, R14, R59, R50, D27, D22, D23, Q25
или по вашей "схеме":
м/с U6, R60, R62, R27, R28, R90, D15, D14, D7, ZD5, Q25.

avatar666
Posts: 3
Joined: 13:02, 17 Nov 2016

Re: Проблема с BNT-400AP

#3 Post by avatar666 » 17:49, 17 Nov 2016

Непрерывный писк скорее всего был из-за lm317, там были закорочены вход и выход.

Я немного неправильно написал. То, что при подключении сети должна включаться зарядка, я знаю, это не чудеса :)

Не пойму, причем здесь свет? Фотоэлементов вроде нет никаких. Закрывал от света, не помогло :)

На моем ИБП и на imd-425 одинаковое шасси (CS4), названия и номинал элементов.

А элементы обязательно проверю, но чуть позже

AlexS
Posts: 1008
Joined: 10:44, 03 May 2007
Location: Moscow, Russia, Powercom
Contact:

Re: Проблема с BNT-400AP

#4 Post by AlexS » 18:00, 17 Nov 2016

avatar666 wrote:Непрерывный писк скорее всего был из-за lm317, там были закорочены вход и выход.

Я немного неправильно написал. То, что при подключении сети должна включаться зарядка, я знаю, это не чудеса :)

Не пойму, причем здесь свет? Фотоэлементов вроде нет никаких. Закрывал от света, не помогло :)

На моем ИБП и на imd-425 одинаковое шасси (CS4), названия и номинал элементов.

А элементы обязательно проверю, но чуть позже
Такой эффект наблюдается при попадании света на диод/стабилитрон
в стеклянном прозрачном корпусе. Проверено многократно.

avatar666
Posts: 3
Joined: 13:02, 17 Nov 2016

Re: Проблема с BNT-400AP

#5 Post by avatar666 » 13:12, 22 Nov 2016

заменил U6 LM324 и он заработал.
Спасибо большое за помощь!

Post Reply