Вопрос по BNT-2000AP

Обсуждение ИБП серии Black Knight

Moderators: AlexS, artyom, tanych

Post Reply
Message
Author
vmart155
Posts: 23
Joined: 23:50, 27 Mar 2013

Вопрос по BNT-2000AP

#1 Post by vmart155 » 00:07, 05 Jun 2018

Пользуюсь уже 3 года, в режиме 24/7/365. Недавно заметил что при переключении на питание от батарей секунд 10 комп работает (даже с нагрузкой 0%) а после сам перезагружается и включается на том же месте где выключился. То есть все открытые программы сохраняются, но сам комп выключается и сам включается. И так по кругу, 10 сек проработает и перезагружается. Раньше такого не было. Заряд батарей показывает 80%, и не падает. Я предполагаю что за 3 года сдохли батареи. Что это может быть, может кто прояснить картину? Комп мощный, БП 1350ВТ, проц топовый i7-6950x и видеокарту тоже 1080 Ti, но сумарная мощность не более 700Вт по факту. http://www.enermax.com/home.php?fn=eng/product_a1_1_1&lv0=1&lv1=52&no=201
Но такое происходит даже без нагрузки, без запущенных приложений. UPSMON при этом показывает Нагрузка 10% всего, но я так понимаю не может выдержать.Еще что могу сказать, что при переключении на батареии ИБПшник очень тяжко по звуку щелкает при переключении. на менее мощном компе звук был "легче" гораздо
Подскажите, какие рекомендуется ставить сюда аккумуляторы? И можно ли ставить с большей емкостью?
Last edited by vmart155 on 06:14, 05 Jun 2018, edited 1 time in total.

vmart155
Posts: 23
Joined: 23:50, 27 Mar 2013

Re: Вопрос по BNT-2000AP

#2 Post by vmart155 » 00:30, 05 Jun 2018

Самое интересное, что только что очередной раз проверил и комп работает уже минут 10-15 и еще аж 70% заряда осталось. То есть можно отбросить вариант что батареи уже пора менять или как такое обьяснить? Что иногда комп перегружается иногда работает ровно...

vmart155
Posts: 23
Joined: 23:50, 27 Mar 2013

Re: Вопрос по BNT-2000AP

#3 Post by vmart155 » 10:07, 05 Jun 2018

Раскрутил ИБП, достал батареи. Дата изготовления 12/11/2015, то есть еще очень свежие по идее. А покупал я его в ноябре 2016 года.Аккумы стоят вот такие: хотя я думал что оригинал будет CBS какой нить. Напряжение на выключенном ИБП 26,6 - 26,7 В. Возможно просто ИБП не тянет такой мощный БП? Хотя при проверке в UPSMON нагрузка не более 20% показывает, а если комп не загружен то всего 15% показывает. Больше 25% точно не видел. Но тем не менее может кратковременно он кушает более 1200ВТ?
Image

Post Reply