PTM-850AP после перезагрузки неизвестное устройство

Обсуждение ИБП серии PHANTOM

Moderators: AlexS, artyom, tanych

Post Reply
Message
Author
vovan_zp
Posts: 2
Joined: 12:48, 10 Jan 2014

PTM-850AP после перезагрузки неизвестное устройство

#1 Post by vovan_zp » 02:10, 18 Jan 2014

Подскажите пожалуйста, я на ночь выключаю компьютер и ИПБ (кнопкой, к сети он остается подключенный). При включении утром ИПБ и компьютера Upsmon не может соединиться с ИПБ, в диспетчере оборудования появляется неизвестное устройство. Помогает только если вытянуть и вставить разъем USB ИПБ, или удалить неизвестное устройство и обновить диспетчер оборудования, после этого ИПБ определяется как Батарея ИПБ HID и Upsmon нормально работает. В чем может быть проблема? Windows 8 x64

AlexM
Posts: 2545
Joined: 18:00, 01 Jul 2008

Re: PTM-850AP после перезагрузки неизвестное устройство

#2 Post by AlexM » 12:42, 19 Jan 2014

Добрый день,
Если ИБП не выключать, но только выключить компьютер эта проблема возникает? Пришлите, пожалуйста, в личку серийный номер ИБП.
Alex

vovan_zp
Posts: 2
Joined: 12:48, 10 Jan 2014

Re: PTM-850AP после перезагрузки неизвестное устройство

#3 Post by vovan_zp » 14:14, 20 Jan 2014

На выходных заменил мышку, USB. Пока все нормально определяется. Посмотрю еще.

AlexM
Posts: 2545
Joined: 18:00, 01 Jul 2008

Re: PTM-850AP после перезагрузки неизвестное устройство

#4 Post by AlexM » 17:36, 20 Jan 2014

похоже у USB-мышки ID продукта совпадал с ИБП
Alex

brownfox
Posts: 3
Joined: 20:07, 18 Apr 2015

Re: PTM-850AP после перезагрузки неизвестное устройство

#5 Post by brownfox » 13:00, 21 Apr 2015

Вынужден присоединиться к дискуссии и повторить вопросы - похоже, проблема не единичная.
UPS не опознается по USB после выхода из спящего режима, гибернации и даже просто после перезагрузки. Восстановить соединение не удается никак, даже перетыканием кабеля. Пробовал как UPSMON Plus, так и UPSMON PRO. Мышку менял. Также перепробовал все обычные рекомендации по параметрам электропитания USB порта, ничего не помогает. Единственный способ восстановить работу, это полное выключение всей системы и включение из холодного состояния. К сожалению, это подразумевает прерывание работы на компьютере.
Еще одна проблема. Допустим, все работает, и пропадает питание. Компьютер в свое время выключается, как и надо. После этого начинается отсчет времени для выключения самого UPS (индикатор мигает двойными импульсами). Если в этот момент питание восстанавливается, то UPS, похоже, этого не замечает. Если я в этот период включаю компьютер, то может оказаться так, что он вскоре будет неожиданно обесточен.
К сожалению, в нынешнем состоянии это устройство не выполняет своей основной задачи, т.е. обеспечение сохранности данных в условиях нестабильного питания, причем проблемы, судя по всему, в программном обеспечении (скорее всего, в прошивке контроллера). Было бы обидно, если по этой причине пришлось бы вообще отказаться от него в пользу конкурирующих продуктов.
Модель: Phantom PTM-650AP. Компьютер HP EliteDesk G1 (мини-десктоп), Windows 7 Professional 64 bit Rus со всеми обновлениями. Все оборудование новое, система только что установлена. Суммарное энергопотребление не превышает 20% (по показаниям UPSMON). Режим GM отключен.

AlexS
Posts: 1018
Joined: 10:44, 03 May 2007
Location: Moscow, Russia, Powercom
Contact:

Re: PTM-850AP после перезагрузки неизвестное устройство

#6 Post by AlexS » 17:55, 21 Apr 2015

brownfox wrote:Вынужден присоединиться к дискуссии и повторить вопросы - похоже, проблема не единичная.
UPS не опознается по USB после выхода из спящего режима, гибернации и даже просто после перезагрузки. Восстановить соединение не удается никак, даже перетыканием кабеля. Пробовал как UPSMON Plus, так и UPSMON PRO. Мышку менял. Также перепробовал все обычные рекомендации по параметрам электропитания USB порта, ничего не помогает. Единственный способ восстановить работу, это полное выключение всей системы и включение из холодного состояния. К сожалению, это подразумевает прерывание работы на компьютере.
Еще одна проблема. Допустим, все работает, и пропадает питание. Компьютер в свое время выключается, как и надо. После этого начинается отсчет времени для выключения самого UPS (индикатор мигает двойными импульсами). Если в этот момент питание восстанавливается, то UPS, похоже, этого не замечает. Если я в этот период включаю компьютер, то может оказаться так, что он вскоре будет неожиданно обесточен.
К сожалению, в нынешнем состоянии это устройство не выполняет своей основной задачи, т.е. обеспечение сохранности данных в условиях нестабильного питания, причем проблемы, судя по всему, в программном обеспечении (скорее всего, в прошивке контроллера). Было бы обидно, если по этой причине пришлось бы вообще отказаться от него в пользу конкурирующих продуктов.
Модель: Phantom PTM-650AP. Компьютер HP EliteDesk G1 (мини-десктоп), Windows 7 Professional 64 bit Rus со всеми обновлениями. Все оборудование новое, система только что установлена. Суммарное энергопотребление не превышает 20% (по показаниям UPSMON). Режим GM отключен.
Если входное напряжение восстановилось раньше, чем выключился ИБП, то алгоритм выключения ИБП уже запущен и отработает до конца:
ИБП выключится через заданное Вами время, после чего снова включится.
Поэтому и рекомендуется устанавливать время выключения ИБП после пропадания входного напряжения минимальным и на 1 минуту больше, чем требуется для завершения работы операционной системы.

Что касается потери связи по USB-порту, то рекомендации следующие:
1. Установите последнюю версию UPSMON Plus или UPSMON Pro:
http://www.pcm.ru/data/soft/setup_upsmon_v2.92.rar
http://www.pcm.ru/data/soft/UPSMONPROSetup.rar
2. Проверьте настройки в "Электропитании" Вашей операционной системе.
Возможно, включен режим энергосбережения для USB-порта.
3. В SETUP BIOSa материнской платы отключите прерывание по USB-портам.
4. Возможно, потеря связи возникают из-за помех. В таких случаях рекомендуется
использовать кабель с ферритовыми кольцами и позолоченными контактами, например, такой:
http://www.ulmart.ru/goods/165286

brownfox
Posts: 3
Joined: 20:07, 18 Apr 2015

Re: PTM-850AP после перезагрузки неизвестное устройство

#7 Post by brownfox » 20:06, 21 Apr 2015

Спасибо за быстрый ответ. Впрочем, вопрос все равно остается.
AlexS wrote:лгоритм выключения ИБП уже запущен и отработает до конца:
ИБП выключится через заданное Вами время, после чего снова включится.
Поэтому и рекомендуется устанавливать время выключения ИБП после пропадания входного напряжения минимальным и на 1 минуту больше, чем требуется для завершения работы операционной системы.
Здесь все понятно, спасибо.
AlexS wrote: Что касается потери связи по USB-порту, то рекомендации следующие:
1. Установите последнюю версию UPSMON Plus или UPSMON Pro:
http://www.pcm.ru/data/soft/setup_upsmon_v2.92.rar
http://www.pcm.ru/data/soft/UPSMONPROSetup.rar
2. Проверьте настройки в "Электропитании" Вашей операционной системе.
Возможно, включен режим энергосбережения для USB-порта.
3. В SETUP BIOSa материнской платы отключите прерывание по USB-портам.
4. Возможно, потеря связи возникают из-за помех. В таких случаях рекомендуется
использовать кабель с ферритовыми кольцами и позолоченными контактами, например, такой:
http://www.ulmart.ru/goods/165286
Практически все пробовал.
п.1 - обе, плюс еще версию "pro" с тайваньского сайта (там на 0.01 более свежая).
п.2 - разумеется. Пробовал все опции. Специально проверял, чтобы в выключенном состоянии порты были обесточены.
п.3 - не совсем понятно. USB в любом случае работает по прерываниям. Бывают настройки для резервирования конкретного канала, в отличие от динамического назначения. Впрочем, на этой конкретной машине таких настроек вообще нет, так что вопрос чисто теоретический. На всякий случай, там все порты USB 3.0.
п.4 - не думаю, что дело в помехах. Кабели менял, в том числе на очень короткий. Если устройство однажды опознано, то все работает без проблем, до выключения. Проблема именно в процессе опознавания после перезапуска.
Более того, после перезапуска компьютера наблюдается два типа проблем - либо устройство не опознано вообще (с соответствующими флажками в Device Manager), либо оно вроде бы опознается, но через несколько секунд вылезает сообщение "Потеря связи". Когда какая, пока закономерности не нашел.
Еще идеи есть?

AlexS
Posts: 1018
Joined: 10:44, 03 May 2007
Location: Moscow, Russia, Powercom
Contact:

Re: PTM-850AP после перезагрузки неизвестное устройство

#8 Post by AlexS » 13:17, 22 Apr 2015

Потеря связи часто происходит именно из-за помех в окружающей среде
(излучение от генератора вблизи ИБП, от радио/радиолокационной станции, от телевизионной вышки и т.п.).
Тем не менее, еще пару рекомендаций:
1. Установите автозапуск службы UPSMONService.exe
(Панель управления -> Администрирование ->Службы)
2. Поменяйте порт компьютера.

brownfox
Posts: 3
Joined: 20:07, 18 Apr 2015

Re: PTM-850AP после перезагрузки неизвестное устройство

#9 Post by brownfox » 16:18, 22 Apr 2015

Ну, в общем, ясно. Эксперименты завершаю, я и так слишком много времени потратил на этот, по сути, вспомогательный компонент системы.
Проблема однозначно в контроллере, пусть разбираются разработчики (если будут).
А на сегодняшний день интерфейс следует признать неработоспособным.

Post Reply