Прошу помощи SKP-1500A

Обсуждение работы сервисных центров POWERCOM

Moderators: AlexS, artyom, tanych

Post Reply
Message
Author
irissever
Posts: 3
Joined: 18:01, 25 Mar 2013

Прошу помощи SKP-1500A

#1 Post by irissever » 12:37, 26 Mar 2013

Здравствуйте, уважаемые модераторы!
Я из Норильска. Здесь сертифицированного СЦ Powercom нет.
Проблема: имею SKP-1500A s/n 10048920710
При включении UPS без нагрузки (с нагрузкой тоже самое) переходит в режим работы от батареи,
сразу выдаёт постоянный звуковой сигнал
и все светодиоды мигают. Разобрал UPS. Сильно выгорел R47, так что не понять номинал, чем заменить.
Также потемнение Q71. Электролиты не вздутые. Аккумуляторы новые. Прошу помощи.

AlexS
Posts: 1015
Joined: 10:44, 03 May 2007
Location: Moscow, Russia, Powercom
Contact:

Re: Прошу помощи SKP-1500A

#2 Post by AlexS » 16:19, 26 Mar 2013

irissever wrote:Здравствуйте, уважаемые модераторы!
Я из Норильска. Здесь сертифицированного СЦ Powercom нет.
Проблема: имею SKP-1500A s/n 10048920710
При включении UPS без нагрузки (с нагрузкой тоже самое) переходит в режим работы от батареи,
сразу выдаёт постоянный звуковой сигнал
и все светодиоды мигают. Разобрал UPS. Сильно выгорел R47, так что не понять номинал, чем заменить.
Также потемнение Q71. Электролиты не вздутые. Аккумуляторы новые. Прошу помощи.
R47= 33K (DIP), Q71=TIP31C.
Нужно проверить выпрямительный мост DB1 (BD102), предохранители F3, F4 (1A), диод D24, стабилитрон ZD12, ZD14, дроссель L2, транзистор Q70.
Сгоревшие элементы заменить.

irissever
Posts: 3
Joined: 18:01, 25 Mar 2013

Re: Прошу помощи SKP-1500A

#3 Post by irissever » 15:54, 27 Mar 2013

Все перечисленные элементы проверены. Все целые. R47, Q71 заменены. Включал питание. На выпрямительном мосту DB1 U=43В - это выпрямленное, на ZD14 U=23B, на ZD12 U=19B, R47 сильно греется. А симптомы остались - постоянный звуковой сигнал
и все светодиоды мигают в такт при переходе в тесте на батарею. Со схемой было бы проще.

AlexS
Posts: 1015
Joined: 10:44, 03 May 2007
Location: Moscow, Russia, Powercom
Contact:

Re: Прошу помощи SKP-1500A

#4 Post by AlexS » 16:34, 27 Mar 2013

irissever wrote:Все перечисленные элементы проверены. Все целые. R47, Q71 заменены. Включал питание. На выпрямительном мосту DB1 U=43В - это выпрямленное, на ZD14 U=23B, на ZD12 U=19B, R47 сильно греется. А симптомы остались - постоянный звуковой сигнал
и все светодиоды мигают в такт при переходе в тесте на батарею. Со схемой было бы проще.
Проверьте ZD4, Q24 (MPSA13), U1 (K1010).
Если эти элементы исправны, то причина может быть в процессорной плате S707.
Разработчик не позволяет распространять схемы и описание, используемых в наших ИБП элементов. В случае возникновения неисправности (независимо от того на гарантии ИБП или нет), обратитесь, пожалуйста, в ближайший авторизованный сервисный центр:
http://www.pcm.ru/support/service/addresses/

irissever
Posts: 3
Joined: 18:01, 25 Mar 2013

Re: Прошу помощи SKP-1500A

#5 Post by irissever » 15:21, 28 Mar 2013

ZD4, Q24 (MPSA13), U1 (K1010) все исправны. Странно - выпаял диод D42, контактные площадки под ним звонятся накоротко. (диод целый).
То есть диод впаян как будто в перемычку.

AlexS
Posts: 1015
Joined: 10:44, 03 May 2007
Location: Moscow, Russia, Powercom
Contact:

Re: Прошу помощи SKP-1500A

#6 Post by AlexS » 15:36, 28 Mar 2013

irissever wrote:ZD4, Q24 (MPSA13), U1 (K1010) все исправны. Странно - выпаял диод D42, контактные площадки под ним звонятся накоротко. (диод целый).
То есть диод впаян как будто в перемычку.
Так и должно быть: диод стоит параллельно предохранителям FUSE1 и FUSE2

Post Reply