SKP-1500a не отправляет сообщения на e-mail

Обсуждение программы по управления питанием ИБП POWERCOM

Moderators: AlexS, artyom, tanych

Post Reply
Message
Author
vinogrm
Posts: 4
Joined: 22:54, 10 Oct 2013

SKP-1500a не отправляет сообщения на e-mail

#1 Post by vinogrm » 23:46, 10 Oct 2013

Здравствуйте,
SKP-1500a не отправляет сообщения о событиях на e-mail. Windows 7 64 бит, UPSMON Plus 2.91, соединение по USB. Настройки SMTP выполнены корректно.
В чем проблема и что необходимо предпринять для восстановления корректной работы функции отправки e-mail сообщений?

AlexM
Posts: 2545
Joined: 18:00, 01 Jul 2008

Re: SKP-1500a не отправляет сообщения на e-mail

#2 Post by AlexM » 19:34, 12 Oct 2013

Добрый день,
скорей всего причина в портах которые использует Ваш SMTP-сервер. Попробйуте, пожалуйста, новую версию ПО UPSMON Pro доступную у нас на сайте http://www.pcm.ru/support/download/soft/ - в ней можно задавать порт вручную.
Alex

vinogrm
Posts: 4
Joined: 22:54, 10 Oct 2013

Re: SKP-1500a не отправляет сообщения на e-mail

#3 Post by vinogrm » 23:19, 13 Oct 2013

Спасибо за ответ. Скачал новую версию. Буду пробовать. О результатах отпишусь

AlexM
Posts: 2545
Joined: 18:00, 01 Jul 2008

Re: SKP-1500a не отправляет сообщения на e-mail

#4 Post by AlexM » 16:58, 14 Oct 2013

Проверил на mail.ru и yandex.ru - через 25 порт все работает. Сервер исходящих сообщение smtp.mail.ru или smtp.yandex.ru.
Убедитесь, пожалуйста, что работа сервиса отправки сообщений у Вас не блокируется антивирусом.
Alex

vinogrm
Posts: 4
Joined: 22:54, 10 Oct 2013

Re: SKP-1500a не отправляет сообщения на e-mail

#5 Post by vinogrm » 22:35, 20 Oct 2013

Скачал, как и советовали, UPSMONpro. Правда в этот раз установил на Windows XP/ Действительно, на mail.ru на 25 порт все заработало. А вот на gmail.com используются 465 или 587 порты и в этом случае почтовые сообщения не уходят...
Еще замечена такая вещь. При отключении ИБП от электрической сети, на e-mail отправляется сообщение "Power failure", затем второе сообщение "System shutdown". Далее ИБП отключается. После подачи напряжения ~220 ИБП включается, автоматически грузится компьютер и запускается UPSMONpro. НО! Сообщение о восстановлении электропитания на e-mail не отправляется. Почему?
Если электричество отключить, а потом включить, не дожидаясь полного отключения ИБП, то сообщение о восстановлении эл-ва приходит.

AlexM
Posts: 2545
Joined: 18:00, 01 Jul 2008

Re: SKP-1500a не отправляет сообщения на e-mail

#6 Post by AlexM » 09:08, 21 Oct 2013

Отправил Вам на email бета версию UPSMON c поддержкой 465 порта (465 - SSL шифрование или 587 без).
Alex

vinogrm
Posts: 4
Joined: 22:54, 10 Oct 2013

Re: SKP-1500a не отправляет сообщения на e-mail

#7 Post by vinogrm » 12:13, 21 Oct 2013

Правильно я понимаю, что текущая версия (выложенная на вашем сайте) не предполагает работу с 465 и 587 портами?
Новую бетта-версию скачал буду пробовать. О результатах отпишусь.

Все же остался один вопрос. Почему программа не отсылает e-mail сообщение в момент появления электричества после полного отключения системы и ИБП?

Bashutkina
Posts: 1
Joined: 19:35, 27 Nov 2013
Location: Estonia
Contact:

SKP 1500a не отправляет сообщения на e mail

#8 Post by Bashutkina » 12:58, 08 Dec 2013

Сейчас у вас всего 32 сообщения и в исходящих, и в отправленных.
Я отправила вам тестовое h-mail - мне ошибки не выдалось, что у вас ящик переполнен.

Ящики стоит время от времени очищать от ненужных сообщений. Лимит на оба ящика - 70 сообщений.
http://современная-урология.рф рак толстой кишки прогноз

Post Reply